Задать вопрос
11 апреля, 18:36

Составьте программу, которая осуществляет преобразование единиц измерения, физических величин: значения мощности, измеренные в лошадиных силах, преобразуются в значения, измеренные в киловаттах (1 л. с.=0,735 кВт)

+1
Ответы (1)
  1. 11 апреля, 19:10
    0
    var l, k:real;

    begin

    writeln ('Введите мощность (в лошадиных силах) : ') ;

    readln (l) ;

    writeln (l:4:1,' л. с = ', l*0.735:6:3,' кВт') ;

    end.

    Пример:

    Введите мощность (в лошадиных силах) :

    150

    150.0 л. с = 110.250 кВт
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая осуществляет преобразование единиц измерения, физических величин: значения мощности, измеренные в лошадиных ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
значения мощности, измерянные в лошадиных силах, преобразуются в значения, измеренные в киловаттах (1 л. с.=0,735 кВт)
Ответы (1)
Составьте программу, которая осуществляет преобразование единицы измерения физических величин: значение скорости измеренные в км/час, преобразуются в значения, измеренные в метрах/секунду (1 м / с=3,6 км/ч)
Ответы (1)
Задано мощности шести генераторов переменного тока: 5,9,15,27,46 и 60 кВт и соответствующие их массы: 30,52,90,155,270 и 465 кг. Нужно вычислить значение мощности, приходящейся на единицу массы каждого генератора, кВт / кг. Програма на паскале.
Ответы (1)
Составить программу - конвертер, которая запрашивает тип единицы измерения времени: 1 - секунда, 2 - минута, 3 - час, 4 - сутки, а также число - значение в этой единице измерения времени и переводит данное число во все остальные единицы измерения
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)