Задать вопрос
2 марта, 22:44

Составьте программу, которая осуществляет преобразование единицы измерения физических величин: значение скорости измеренные в км/час, преобразуются в значения, измеренные в метрах/секунду (1 м / с=3,6 км/ч)

+3
Ответы (1)
  1. 3 марта, 01:58
    0
    var

    km: real;

    begin

    writeln ('Введите значение скорости, измеренное в км/час') ;

    readln (km) ;

    writeln (km, ' км/час = ', km / 3.6, ' м/с') ; {Для того, чтобы преобразовать км/час в м/c делим значение в километрах в час на 3.6}

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая осуществляет преобразование единицы измерения физических величин: значение скорости измеренные в км/час, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, которая осуществляет преобразование единиц измерения, физических величин: значения мощности, измеренные в лошадиных силах, преобразуются в значения, измеренные в киловаттах (1 л. с.=0,735 кВт)
Ответы (1)
Составить программу - конвертер, которая запрашивает тип единицы измерения времени: 1 - секунда, 2 - минута, 3 - час, 4 - сутки, а также число - значение в этой единице измерения времени и переводит данное число во все остальные единицы измерения
Ответы (1)
значения мощности, измерянные в лошадиных силах, преобразуются в значения, измеренные в киловаттах (1 л. с.=0,735 кВт)
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1. Файл размером 64 Кбайт передаётся через некоторое соединение со скоростью 1024 бит в секунду. Определите размер файла (в Кбайт), который можно передать за то же время через другое соединение со скоростью 256 бит в секунду.
Ответы (1)