Задать вопрос
13 декабря, 04:07

Составить программу выводящую числовой от 1 до n (n вводится с клавиатуры)

+3
Ответы (2)
  1. 13 декабря, 06:18
    0
    Pascal ABC.

    var

    i, n:integer;

    begin

    readln (n) ;

    for i:=1 to n do

    write (i,' ') ;

    writeln;

    end.
  2. 13 декабря, 07:29
    0
    Язык C++.

    #include

    using namespace std;

    int main () {

    int n;

    cout << "Введите число, большее 1: " << endl;

    cin >> n;

    for (int i = 1; i<=n; i++) {

    cout << i << endl;

    }

    if (n < 1)

    cout << "Некорректный ввод." << endl;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу выводящую числовой от 1 до n (n вводится с клавиатуры) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)
Составьте программу на языке Паскаль для следующих задач: 1. Найдите сумму всех чисел от a до 500 (значение a вводится с клавиатуры; a≤500). 2. Найдите среднее арифметическое всех целых чисел от a до b (значение a и b вводится с клавиатуры; a≤b). 3.
Ответы (1)
Составить программу выводящую на экран все делители на число х. (число х вводится с клавиатуры)
Ответы (1)