Задать вопрос
14 июля, 05:20

Выполните сумму 10-ти членов ряда S=x^3/3+x^5/7+x^7/11+x^9/15

+4
Ответы (1)
  1. 14 июля, 08:04
    0
    Program summa;

    var

    s: real;

    i: integer;

    begin

    s : = 0;

    for i : = 1 to 10 do

    s : = (Power (i, 3) / 3) + (Power (i, 5) / 7) + (Power (i, 7) / 11) + (Power (i, 9)) / 15; Writeln ('Сумма = ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Выполните сумму 10-ти членов ряда S=x^3/3+x^5/7+x^7/11+x^9/15 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу, которая вычисляет сумму первых n членов ряда 1,3,5,7 ... Количество суммируемых членов ряда задаеться во время работы программы ...
Ответы (1)
Написать программу, которая вычисляет сумму n - первых членов ряда 1+1/2+1/3+1/4 + ... Количество суммируемых членов ряда задаётся во время работы программы.
Ответы (1)
Задача номер 1 напечатать сумму элементов кратных одновременно двум или трем числового ряда 3, 6, 9, 2, 12, 2, 24 и задача 2 составить программу вычисления числового ряда для известного числа ряда N. Y = (1-2/5) + (2+4/10) + (3-8/15) + (4+16/20) + ..
Ответы (1)
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
Написать прогу на паскале! Дан числовой ряд и некоторое малое число e (например, e=0,00001). Найти сумму тех членов ряда, модуль которых больше или равен заданному e. Общий член ряда имеет вид: An=n! / (2n) !
Ответы (1)