Задать вопрос
15 мая, 12:52

Написать программу (Паскаль), которая проверяет, делится ли введённое число на 3.

+3
Ответы (1)
  1. 15 мая, 14:56
    0
    C + + (Так как не люблю паскаль, для меня это рвота)

    int x;

    cout<";

    cin>>x;

    if (x%3==0) cout<<"Делится";

    else cout<<"Не делится";
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу (Паскаль), которая проверяет, делится ли введённое число на 3. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, которая проверяет, делится ли на 3 введенное целое число, и выводит на экран соответствующее сообщение: "Делится" либо "Не делится"
Ответы (1)
Очень нужна помощь! Составить программу, которая проверяет делится ли введенное число на 3 и выводит на экран "Делится" или " Не делится" (оператор while)
Ответы (1)
Помогите составить программу на языке паскаль Составить программу разветвляющей структуры Написать прогрумму, которая проверяет, является ли введенное с клавиатуры число четным и положительным
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Разработать программу, реализующую следующий функционал: 1.1. Программа запрашивает у пользователя число от 1 до 10 (n). 1.2. Программа проверяет введенное число на правильность: больше либо равно 1 и меньше либо равно 10. 1.3.
Ответы (1)