Задать вопрос
24 февраля, 08:57

Надо ввести в программе паскале два числа и программа определяет делются ли они на друг друга

+3
Ответы (1)
  1. 24 февраля, 10:10
    0
    Решение задачи для целых чисел:

    program chisla;

    var a, b: integer;

    begin

    write ('a=') ; readln (a) ;

    write ('b=') ; readln (b) ;

    if (a mod b = 0) or (b mod a=0)

    theh write ('делятся')

    else write ('не делятся')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Надо ввести в программе паскале два числа и программа определяет делются ли они на друг друга ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В Python С клавиатуры вводится натуральное число. Программа должна вывести следующее за ним четное число. Например, если ввести 7, то программа должна вывести 8, а если ввести 8, то программа должна вывести 10.
Ответы (1)
В программе паскаль нужно ввести высоту и ширину стены, также ввести стоимость длину и ширину обоев. Вывести сколько рулонов потребуется на одну стену. И в этой же программе вывести сколько будет стоить столько рулонов.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
Помогите сделать программу в Паскале В котором 1) Программа выдает сообщение "Вы маль или дево" 2) Пользователь в переменную ST1 задает значение маль или дево 3) Программа выдает сооб "Ты пошла бы играть в куклы" 4) Вводить ответ через переменную
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, есть ли в последовательности нечетные числа не оканчивающихся на 1. Вход: программа получает на выход кол-во чисел, а затем сами числа.
Ответы (2)