Задать вопрос
22 октября, 16:27

Найти площадь треугольника с помощью Pascal.

+2
Ответы (1)
  1. 22 октября, 17:19
    0
    Program Trykutnyk;

    uses Crt;

    const a=5; b=3.6; c=4.2;

    var p, s: real;

    begin

    clrscr;

    p:=a+b+c;

    writeln ('p=', p:5:2) ;

    p:=p/2;

    s"=sqrt (p * (p-a) * (p-b) * (p-c)) ;

    writeln ('s=', s:5:2) ;

    writeln ('Имя Фамилия') ;

    readln

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти площадь треугольника с помощью Pascal. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
Turbo pascal или Pascal abc. Сортировать отрицательные элементы массива с помощью прямого выбора.
Ответы (1)