Задать вопрос
1 января, 04:04

Вычислить значение выражения по формуле (с+4ba) d/2cb + (2a 2c)

написать программу

+3
Ответы (1)
  1. 1 января, 07:41
    0
    Программа в PascalABC

    var

    c, b, a, d, Z : Integer;

    begin

    writeln (' (c+4ba) d/2cb + (2a2c) ') ;

    writeln (' Введите значение с ') ;

    readln (c) ;

    writeln ('Введите значение b') ;

    readln (b) ;

    writeln ('Введите значение а') ;

    readln (a) ;

    writeln ('Введите значение d') ;

    readln (d) ;

    Z: = ((c + (4*b*a)) * (d / (2*c*b)) + (2*a*2*c)) ;

    writeln (' (c+4ba) d/2cb + (2a2c) = ', ' Z') ;

    End.

    Должно сработать
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить значение выражения по формуле (с+4ba) d/2cb + (2a 2c) написать программу ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Задано действительное число K. Eсли к отрицательное то значение X вычислить по формуле X=K^2, если К больше нуля или равно нулю - по формуле X=K^3 Написать программу на языке паскаль
Ответы (1)
Написать программу на языке Паскаль. 1. Написать программу из 3 введенных значений. Найти максимальное 2. Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа, 5-9-средняя, 10-11-старшая 3.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1. Составьте программу вычисления значение функций у по формуле у=х cos x + sin x, для которой значение аргумента х введите с клавиатуры Отладьте программу на следующем примере: х=5 у=0,459387 2.
Ответы (1)