Задать вопрос
29 мая, 01:30

Составить программу, которая позволяет найти сумму первой и третьей цифры в четырехзначном числе.

+2
Ответы (1)
  1. 29 мая, 05:00
    0
    Program test_sum;

    begin

    var inp_num : integer;

    readln (inp_num) ;

    var a, b : integer;

    a : = inp_num[0];

    b : = inp_num[2];

    var res : = a + b;

    writeln ("Сумма 1 и 3 цифры равна: ", res) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая позволяет найти сумму первой и третьей цифры в четырехзначном числе. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
Уровень B. Задача M. Две одинаковые цифры рядом Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Написать программу которая меняет 2 и 3 цифру в четырехзначном числе
Ответы (1)
Переставить в исходном четырёхзначном числе первые две цифры и последние две цифры местами. Например: Входное 1234, выходное 3412. (что тут делать) ?
Ответы (2)