Задать вопрос
9 марта, 08:42

Составить программу паскаль из 2-х чисел уменьшить на 8 а меньшее число увеличить в 2 раза

+2
Ответы (1)
  1. 9 марта, 11:01
    0
    Program Test;

    Var min, max, tmp: real;

    Begin

    Write ('Введите 1 число: ') ;

    Readln (max) ;

    Write ('Введите 2 число: ') ;

    Readln (min) ;

    if (min > max) then

    begin

    tmp : = max;

    max : = min;

    min : = tmp;

    end;

    if (min = max) then

    begin

    Writeln () ;

    Writeln ('Числа одинаковы!') ;

    end

    else

    begin

    max : = max - 8;

    min : = min * 2;

    Writeln () ;

    Writeln ('Max = ', max) ;

    Writeln ('Min = ', min) ;

    end;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу паскаль из 2-х чисел уменьшить на 8 а меньшее число увеличить в 2 раза ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
1. составить программу вывода на экран всех трехзначных чисел, кратных 9. (паскаль, тремя способами) 2. Составить программу вычисления суммы всех трехзначных чисел, кратных 17. (паскаль, тремя способами)
Ответы (1)
Составить программу нахождения длины окружности по указанному радиусу R. Используя указатели. (язык с++) Дано трехзначное число. Найти произведение цифр числа. (язык Паскаль) Меньшее из трех чисел увеличить в 3 раза. (язык с++)
Ответы (1)