Задать вопрос
9 ноября, 09:23

Составить программу нахождения длины окружности по указанному радиусу R. Используя указатели. (язык с++)

Дано трехзначное число. Найти произведение цифр числа. (язык Паскаль)

Меньшее из трех чисел увеличить в 3 раза. (язык с++)

+1
Ответы (1)
  1. 9 ноября, 10:05
    0
    Сделаю только второе задание (Pascal), ибо с + + не изучал.

    Program z2;

    var

    sum, n:integer;

    begin

    writeln ('Введите целое трёхзначное число (например 100) ') ;

    readln (n) ;

    sum: = (n div 100) + (n div 10 mod 10) + (n mod 10) ;

    writeln ('Сумма цифр числа: ', sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу нахождения длины окружности по указанному радиусу R. Используя указатели. (язык с++) Дано трехзначное число. Найти ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Паскаль. 1) Дано трехзначное число, нужно найти число, полученное при прочтении его цифр справа налево. 2) Дано трехзначное число. В нем зачеркнули последнюю справа цифру и приписали ее в начале. Найти полученное число. 3) Дано трехзначное число.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1. Дано трехзначное число. Найти число единиц в нем число десятков в нем сумму его цифр произведение его цифр 2. Дано трехзначное число. Найти число. Найти число, полученное при прочтении его цифр справа налево
Ответы (1)
Помогите решить! 1) Дано натуральное трехзначное число N. Определить сумму и произведение его цифр. 2) Дано натуральное трехзначное число N. Найдите число, образованное перестановкой цифр исходного числа в обратном порядке.
Ответы (1)
1. Дано двузначное число. Определить: a. какая из его цифр больше, первая или вторая; b. одинаковы ли его цифры. 2. Дано двухзначное число. Определить, равен ли квадрат этого числа учетверённой сумме кубов его цифр.
Ответы (1)