Задать вопрос
30 января, 08:10

Напишите программу, которая находит наибольшее из четырех целых чисел и выводит его на экран.

+2
Ответы (1)
  1. 30 января, 08:28
    0
    uses crt;

    var a1, a2, a3, a4, max: integer;

    begin write ('Введите четыре числа: ') ;

    readln (a1, a2, a3, a4) ;

    if a1 > = a2 then

    max : = a1 else

    max : = a2;

    if a3 > max then

    max : = a3;

    if a4 > max then

    max:=a4;

    writeln ('Максимальное число - : ', max) ;

    readln

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, которая находит наибольшее из четырех целых чисел и выводит его на экран. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)
Напишите программу (Pascal), которая находит наибольшее из четырех целых чисел и выводит его на экран.
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
доброго времени суток.) кто-нибудь может помочь? ибо я совсем не вывожу информатику. 1. Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы с чётными номерами.
Ответы (1)