Задать вопрос
26 декабря, 03:45

Составить программу в Pascal для вычисления функции:

1) y=sin (x^2+1)

2) y = квадратный корень из x^3+2x

3) y = (x+8) / (x^3-4)

+2
Ответы (1)
  1. 26 декабря, 07:17
    0
    Begin

    var x: real; read (x) ; writeln ('y (', x,') = sin (', x,'^2+1) = ', sin (sqr (x) + 1)) ; writeln ('y (', x,') = sqrt (', x,'^3+2x) = ', sqrt (power (x, 3) + 2*x)) ; writeln ('y (', x,') = (x+8) / (x^3-4) = ', (x+8) / (power (x, 3) - 4)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу в Pascal для вычисления функции: 1) y=sin (x^2+1) 2) y = квадратный корень из x^3+2x 3) y = (x+8) / (x^3-4) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Информатика pascal abc Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Составить программу - калькулятор, которая запрашивает тип математической функции: 1-квадрат, 2-куб, 3 - корень квадратный, 4 - обратная функция, а также аргумент функции x и вычисляет для x соответствующую математическую функцию.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)