Задать вопрос
28 августа, 11:17

Вывести в столбик целые числа диапазона [a; b] делящиеся на 3

+1
Ответы (1)
  1. 28 августа, 14:43
    0
    Var i, a, crat: Integer;

    begin

    crat:=0;

    Randomize () ;

    for i:=1 to 10 do

    begin

    a:=random (10) + 1;

    if (a mod 3 = 0) then

    begin

    writeln (a) ;

    inc (crat) ;

    end;

    end;

    writeln ('кол-во кратных 3 = ', crat) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вывести в столбик целые числа диапазона [a; b] делящиеся на 3 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
С++ Так что бы программа просила в вести значение на русском 1. Напишите программу, которая вычисляет сумму целых чисел от а до 500 (значение a вводится с клавиатуры). 2. Найти среднее арифметическое всех целых чисел от 1 до 1000. 3.
Ответы (1)
С помощью оператора FOR вывести на экран: 1) целые числа 1, 3, 5, ..., 21 в строку через пробел 2) целые числа 10, 12, 14 ..., 60 в обратном порядке в столбик 3) кубы всех целых чисел из диапазона от A до B (A
Ответы (1)
1. Массив из 25 элементов заполнить случайными числами из диапазона [-100 ... 100] и вывести на экран. Найдите элемент массива с максимальной суммой цифр. 2. Массив из 20 элементов заполнить случайными числами из диапазона [1 ...
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)