Задать вопрос
18 октября, 03:02

Даны две дроби a/b и c/d, найти результат их деления m/n

а=5 b=9 c = 7 d=13

+3
Ответы (1)
  1. 18 октября, 04:36
    0
    Program First;

    var

    a, b, c, d, m, n: integer;

    begin

    a: = 5;

    b: = 9;

    c:=7;

    d:=13;

    m: = a*d;

    n:=b*c;

    writeln (m, n) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны две дроби a/b и c/d, найти результат их деления m/n а=5 b=9 c = 7 d=13 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Автомат получает на вход нечётное число X. По этому числу строится трёхзначное число Y по следующим правилам. 1. Первая цифра числа Y (разряд сотен) - остаток от деления X на 4. 2. Вторая цифра числа Y (разряд десятков) - остаток от деления X на 3.
Ответы (1)
По следующим алгоритмам составьте формулы для вычесления значений игрика к х прибавить 1, обозначить результат В1 разделить 1 на В1, обозначить результат В2 из В2 вычесть 1, обозначить результат В3 к В2 прибавить 1, обозначить результат В4 разделить
Ответы (1)
Составить программу, которая находит минимальное натуральное число х, такое, что остаток от деления х на 10 равен 9, остаток от деления х на 9 равен 8, остаток от деления х на 8 равен 7, ... остаток от деления х на 2 равен 1.
Ответы (1)
Даны два целых числа A и B (A
Ответы (1)
По следующему словесному описанию алгоритма восстановите формулу: 1) 2 умножить на х, результат обозначить А 2) из 3 вычесть х, результат обозначить В 3) 5 умножить на В, результат обозначить С 4) из А вычесть С, результат считать значением у
Ответы (1)