Задать вопрос
31 августа, 00:58

Программa меняющая местами значения двух переменных А и В.

+1
Ответы (1)
  1. 31 августа, 03:03
    0
    var a, b, c:integer;

    begin

    readln (a, b) ;

    c:=a;

    a:=b;

    b:=c;

    writeln (a,' ', b) ;

    end.

    Пример:

    25 94

    94 25
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программa меняющая местами значения двух переменных А и В. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Что осуществляется с помощью этих трех действий: a=a+b b=a-b a=a-b a) нахождение суммы и разности двух переменных б) нахождение среднеарифметического двух переменных в) обмен значениями двух переменных г) нахождение максимального значения двух
Ответы (1)
1. Написать процедуру, меняющую значения двух переменных а и b местами. 2. Используя процедуру обмена значений двух переменных, упорядочьте по возрастанию переменные a, b, c.
Ответы (1)
Задания. 1. Найти простейшую формулу от трёх переменных, принимающую значение 0 только на следующих наборах значений переменных: 7) А (0,0,0) = А (0,1,1) = А (1,0,1) = А (1,1,1) 2.
Ответы (1)
Написать код на языке С++ Вводят значения переменных X, Y. Поменять местами значения переменных так, чтобы в переменной Х появилось значение Y, а в Y-начальное значение Х
Ответы (1)
Напишите программу, которая считывает значения двух целочисленных переменных a и b, затем меняет их значения местами (то есть в переменной a должно быть записано то, что раньше хранилось в b, а в переменной b записано то, что раньше хранилось в a).
Ответы (1)