Задать вопрос
30 августа, 23:28

Написать программу, которая определяет силу всемирного тяготения. паскаль

+5
Ответы (1)
  1. 30 августа, 23:55
    0
    Uses crt;

    var f, y, m1, m2, r:real;

    begin

    clrscr;

    y:=6.67*exp (-11*ln (10)) ;

    WriteLn ('Введите массу первого тела в кг') ;

    Readln (m1) ;

    WriteLn ('Введите массу второго тела в кг') ;

    Readln (m2) ;

    WriteLn ('Введите расстояние между центрами масс тел в метрах') ;

    Readln (r) ;

    f:=y * (m1*m2/sqr (r)) ;

    WriteLn ('Сила равна', f:6:2,' Ньютона (ов) ') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая определяет силу всемирного тяготения. паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1) Напишите программу, которая определяет, верно ли, что введенное число состоит из одинаковых цифр (например, 222) 2) Напишите программу, которая определяет, верно ли, что введеное число содержит две одинаковые цифры, стоящие рядом (например, 221)
Ответы (1)
1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом. 2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом. 8 класс.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)