Задать вопрос
17 апреля, 01:18

Напишите программу. Во время выборов в городе за одного из трех кандидатов

проголосовало X избирателей, за второго - на Y избирателей больше, чем за первого, а за третьего - на

Z избирателей меньше, чем за второго. Сколько человек участвовало в голосовании? Сколько человек

не пришло на избирательные участки, если всего в этом городе по спискам Q избирателей?

+1
Ответы (1)
  1. 17 апреля, 03:03
    0
    Program ryazantsev;

    var x, y, z, q, s, k: integer;

    begin

    Writeln ('Введите x, y, z, q') ;

    readln (x, y, z, q) ;

    s:=3*x+2*y-z; / / x + (x+y) + (x+y-z)

    k:=q-s;

    writeln ('Участвовало ', s) ;

    writeln ('Не пришло ', k)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу. Во время выборов в городе за одного из трех кандидатов проголосовало X избирателей, за второго - на Y избирателей ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу на VB согластно заданию. Даны итоги выборов в Думу в городе: по K округам известно число голосовавших за представителей M партий, а также число не участвовавших в голосовании по каждому округу.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
3. Трое туристов должны перебраться с одного берега реки на другой. В их распоряжении старая лодка, которая может выдержать нагрузку всего в 100 кг. Вес одного из туристов 45 кГ, второго - 50 кГ, третьего - 80 кГ.
Ответы (1)
Напишите программу в результате которой первое введеное число уменьшается в 2 раза, если оно больше третьего, а третье разностью третьего и второго, если оно больше второго! На языке Паскаль
Ответы (2)
Жили были дед и баба и был у них огород прямоугольной формы со сторонами A, B. После ссоры они решили поделить огород, при этом дед может взять себе не больше половины огорода (размеры участков после раздела должны быть целыми и участки
Ответы (1)