Задать вопрос
15 сентября, 23:07

Дан массив из n вещественных чисел. Найти количество и сумму элементов кратно 7

+1
Ответы (1)
  1. 16 сентября, 01:30
    0
    Массив какого размера? и числа от скольких? Для языка С подойдет?

    #include

    #include

    #include

    Int main ()

    {

    int arr[n]={}; / / arr - наш название массива с n елементами, в {} елементы массива.

    int i, sum=0; / / i нужна для того что бы прокручивать каждый елемент массива, а Sum это сумма елементов

    for (i=0; i
    {

    sum=sum+arr[i];

    }

    break

    printf ("сумма всех елементов массива кратных 7 = %d", sum) ;

    getch () ;

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан массив из n вещественных чисел. Найти количество и сумму элементов кратно 7 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
1) Дан одномерный массив А[N], - целых чисел. Заменить все большие 7 члены массива числом 7. Найти количество таких членов. 2) Задан массив из 10 элементов, найти произведение элементов массива. Задача №3.
Ответы (1)
1) Дан массив из n элементов. Найти номер наименьшего элемента массива. 2) Дан массив из n элементов. Упорядочить массив по возрастанию. 3) Дан массив из n элементов. Упорядочить массив по убыванию.
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)