Задать вопрос
25 сентября, 17:59

С клавиатуры вводит натуральное число n напишите программу которая вычисляет если n делится на 6 и на 9

+3
Ответы (2)
  1. 25 сентября, 18:46
    0
    Public void main (String[] args) {

    for (int i = 0; i < 1000; i++) {

    if (i % 6 = = 0 && i % 9 = = 0) {

    System. out. println (i) ;

    }

    }

    }
  2. 25 сентября, 21:18
    0
    Язык C++.

    #include

    using namespace std;

    int main () {

    int a;

    cin >> a;

    if (a%6==0 && a%9==0) {

    cout << a << endl;

    }

    else {

    cout << "NO" << endl;

    }

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С клавиатуры вводит натуральное число n напишите программу которая вычисляет если n делится на 6 и на 9 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу, которая вводит натуральное число N и нахо дит сумму всех натуральных чисел от 1 до N. Используйте сначала цикл с условием, а потом - цикл с переменной.
Ответы (1)
3. Напишите и выполните программу на компьютере a. Программа вводит одно число, и вычисляет его квадрат, вычитая из него удвоенное значение введенного числа. b. Программа вводит два числа, выводит сумму квадратов этих чисел минус их произведение. c.
Ответы (1)
Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию. Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.
Ответы (1)
С++ Так что бы программа просила в вести значение на русском 1. Напишите программу, которая вычисляет сумму целых чисел от а до 500 (значение a вводится с клавиатуры). 2. Найти среднее арифметическое всех целых чисел от 1 до 1000. 3.
Ответы (1)
составить программу которая вводит с клавиатуры длину стороны квадрата вещественного типа и выводит на экран дисплея площадь квадрата.
Ответы (1)