Задать вопрос
7 октября, 20:59

1. Написать программу, которая после ввода числа выводит все числа от нуля по это число: например, вводим 3 - выводим 0, 1, 2, 3. (Puthon)

+2
Ответы (1)
  1. 7 октября, 22:02
    0
    Вот, ...
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Написать программу, которая после ввода числа выводит все числа от нуля по это число: например, вводим 3 - выводим 0, 1, 2, 3. (Puthon) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Program u4_1; Var x, y : integer; Описываем используемые переменные Begin writeln ('Введите 2 числа ') ; На экран выводим поясняющую надпись "Введите 2 числа" readln (x, y) ;
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
Программа спрашивает стороны прямоугольника, находим площадь и выводим на экран результат. Далее программа спрашивает любое число если число делиться на 5 выводит на экран сообщение число кратно 5 иначе выводит сообщение число не кратно 5 далее
Ответы (1)