Задать вопрос
18 сентября, 10:26

Даны 2 числа, 1 число увеличить в 3 раза, 2 уменьшить в 2

+5
Ответы (1)
  1. 18 сентября, 11:36
    +1
    Язык C++.

    #include

    using namespace std;

    int main () {

    double a, b;

    cout << "Введите два числа: " << endl;

    cin >> a >> b;

    cout << a*3 << endl << b/2 << endl;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны 2 числа, 1 число увеличить в 3 раза, 2 уменьшить в 2 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано число. Если оно делится на 11, то уменьшить ч Дано число. Если оно делится на 11, то уменьшить число в 11 раз, в противном случае уменьшить число на 11. исло в 11 раз, в противном случае уменьшить число на 11.
Ответы (1)
1. Переведите на язык программирования: а) ввести А и С увеличить А в 10 раз уменьшить С в 20 раз напечатать модуль разности А и С б) ввести А и С если А>С, то увеличить А в 5 раз иначе уменьшить С в 2 раза напечатать значения А и С конец в) ввести
Ответы (1)
Даны 3 числа. Сравните эти числа. Большее число уменьшить в 3 раза, а меньшее число увеличить в 3 раза.
Ответы (1)
Написать программу паскале: Даны два числа. Увеличить каждое из них в два раза, если их сумма четная, в противном случае увеличить в два раза только первое число.
Ответы (1)
Ввести с клавиатуры 4 числа, если сумма 1-ого и 2-ого чисел больше 20, то уменьшить эту сумму на 10. иначе увеличить на 10, если 2 число не отрицательное (> или = 0), то уменьшить все числа на единицу.
Ответы (1)