Задать вопрос
14 сентября, 00:40

Вычислить сумму квадратов трех переменных, введенных с клавиатуры

в паскале, создать программу

+1
Ответы (1)
  1. 14 сентября, 00:47
    0
    Var a, b, c, d: integer;

    begin readln (a, b, c) ; d : = a*a + b*b + c*c; writeln (d) end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить сумму квадратов трех переменных, введенных с клавиатуры в паскале, создать программу ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
Составьте программу, которая: а) Определяет коды двух введённых с клавиатуры символов; б) Выполняет операцию сцепления трёх введённых с клавиатуры символов; на Pascal
Ответы (1)
Помогите написать программы ... Задача 1 Напишите программу, умеющую проверить положительное ли число, введённое с клавиатуры Задача 2 Напишите программу в которой из двух введенных с клавиатуры чисел, большее из них выведется на экран Задача 3
Ответы (1)
1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел 2) с клавиатуры вводятся натуральные числа a и n. Написать программу вычисления a в степени n.
Ответы (1)
Написать программу на Паскале: используя цикл For (для ввода чисел) вычислить сумму семи произвольных чисел, введённых с клавиатуры.
Ответы (2)