Задать вопрос
17 апреля, 17:43

Pascal

1. В строке, любое количество подряд следующих пробелов замените единственным пробелом.

2/Вычислите длину самого короткого слова в предложении из трех слов, разделенных пробелами.

+2
Ответы (1)
  1. 17 апреля, 20:15
    0
    uses crt; var s:string; begin clrscr; writeln ('Введите строку, содержащую группы пробелов:') ; readln (s) ; while pos (' ', s) >0 do delete (s, pos (' ', s),1) ; write (s) ; readln end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal 1. В строке, любое количество подряд следующих пробелов замените единственным пробелом. 2/Вычислите длину самого короткого слова в ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дана строка, состоящая из слов, разделённая пробелами и запятыми, определить длину самого короткого и самого длинного слова. Написать программу в Pascal.
Ответы (1)
Путь или маршрут к файлу - это Выберите один ответ: последовательность имен диска и каталогов, разделённых знаком "/" последовательность имен устройств, разделённых символом ":" последовательность имен диска и каталогов, разделённых знаком "/"
Ответы (1)
Дана строка S, состоящая из слов, разделённых пробелами. Выведите все слова, которые встречаются в S ровно один раз. Формат входных данных Во входном файле дана строка S.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)