Задать вопрос
21 октября, 14:12

Написать программу. Найдите сумму и среднее арифметическое всех двузначных чисел кратных 3.

+5
Ответы (1)
  1. 21 октября, 14:33
    0
    Program n1;

    var sum, k, i: integer;

    begin

    k:=0;

    sum:=0;

    for i:=10 to 99 do if i mod 3=0 then begin

    k:=k+1;

    sum:=sum+i;

    end;

    writeln ('сумма: ', sum) ;

    write ('срзнач: ', sum/k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу. Найдите сумму и среднее арифметическое всех двузначных чисел кратных 3. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы