Задать вопрос
20 августа, 15:59

Стадион вмещает m зрителей, билет на футбольный матч стоит p рублей. Определить выручку стадиона, если известно, что стадион был заполнен болельщиками на четыре пятых. Составить программу

+3
Ответы (1)
  1. 20 августа, 18:44
    0
    Var m, p:integer; s:real;

    Begin

    Readln (m, p) ;

    s:=0,8*m*p;

    Writeln (s) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Стадион вмещает m зрителей, билет на футбольный матч стоит p рублей. Определить выручку стадиона, если известно, что стадион был заполнен ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Билет на одну поездку в метро стоит 15 рублей, билет на 5 поездок стоит 70 рублей, билет на 10 поездок стоит 125 рублей, билет на 20 поездок стоит 230 рублей, билет на 60 поездок стоит 440 рублей. Пассажир планирует совершить n поездок.
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
Тема одномерные массивы Написать программу в паскале: 1. Массив на 15 значений заполнен случайными числами посчитать количество нечетных значений 2.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Напишите программу, которая позволит определить количество дней в течение заданного периода, в которые не было прибыли, и максимальную выручку за этот период.
Ответы (1)