Задать вопрос
15 января, 18:03

Дана температура в градусах Цельсия. Вычислить соответствующую температуру в градусах Фаренгейта.

Формула перевода - tF = 9/5 * tC + 32

Формат входных данных

Вещественное число tC - температура в градусах Цельсия

Формат выходных данных

Вещественное число tF - температура в градусах Ференгейта Code blocks

+3
Ответы (2)
  1. 15 января, 18:08
    0
    Во вложеном файле приведено решение.
  2. 15 января, 18:09
    0
    Program conventer;

    var c, f : real;

    begin

    write ('Введите t° в С') ;

    readln (c) ;

    f : = 9/5 * c + 32;

    write ('t°F = ') ;

    write (f) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дана температура в градусах Цельсия. Вычислить соответствующую температуру в градусах Фаренгейта. Формула перевода - tF = 9/5 * tC + 32 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Температура в градусац Цельсия изменяется от 0 до 100 с шагом 5. Написать программу перевода температуры из градусов Цельсия в градусы Фаренгейта (F). Формула перевода: F=1.8+32.
Ответы (2)
Температура в градуса Цельсия изменяется от 0 до 100 с шагом 5. Написать программу перевода температуры из градусов Цельсия в градусы Фаренгейта (F). Формула перевода: F=1.8+32.
Ответы (1)
Дана матрица размера M х N. Вывести ее элементы в следующем порядке: первая строка слева направо, вторая строка справа налево, третья строка слева направо, четвертая строка справа налево и т. д. в c++, code blocks
Ответы (1)
помогите решить. Всё в с++, для code blocks. 1. Вычислите сумму данных 100 натуральных чисел. Вводятся 100 чисел, сумму которых необходимо посчитать. 2. Вводится число N, а затем N чисел. Подсчитайте, сколько среди данных N чисел нулей. 3.
Ответы (1)
Программа в pascal, переводящая градусы цельсися в градусы фаренгейта и градусы кельвина. f=1.8c+32, где f-градусы фаренгейта, с-градусы цельсия. k=c+273, где k-градусы кельвина, с-градусы цельсия
Ответы (1)