Задать вопрос
17 июля, 21:02

Составить программу в Pascal которая в предложении найдет количество слов начинающиеся на к

+5
Ответы (1)
  1. 18 июля, 00:50
    0
    Var s:string; k, i:integer;

    begin

    write ('Введите слово: ') ; readln (s) ;

    k:=0;

    for i:=1 to length (s) do

    if s[i]='a' then k:=k+1;

    writeln ('В слове ', s,' буква а встречается ', k,' раз') ;

    end. переставь значения и все норм будет
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу в Pascal которая в предложении найдет количество слов начинающиеся на к ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы