Задать вопрос
1 декабря, 19:25

Составьте программу чтобы на экран выводились числа от 2 до 7 и кубы этих чисел

+5
Ответы (1)
  1. 1 декабря, 22:51
    0
    Program cube;

    Var a, I: integer;

    Begin

    For I = 2 to 7 do

    Begin

    a: = power (I, 3) ;

    Writeln (I, ' ', a) ;

    End;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу чтобы на экран выводились числа от 2 до 7 и кубы этих чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Написать программу и блок-схему, чтобы Выводились на экран все нечетные числа от 200 до 400, кратные 3
Ответы (1)
Надо написать программу в "Pascal"! Задание: напишите программу которая будет выводить на экран квадраты и кубы целых чисел.
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)