Задать вопрос
30 сентября, 05:29

Даров ребят, помогите решить задачу для паскаля

+2
Ответы (1)
  1. 30 сентября, 08:37
    0
    Var n, i, a, b, c, d:longint; beginreadln (n) ; for i:=1 to n dobeginread (c) ; if c=0 then b:=b+1; end; if b>0 then write ('YES') elsewrite ('NO') ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даров ребят, помогите решить задачу для паскаля ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. (x делится без остатка на 2 и на 3) записать на языке паскаля. 2. (х не делится на 5) записать на языке паскаля. 3. (величина х не кратна 3) записать на языке паскаля.
Ответы (1)
В 1871 г. в английском журнале "Панч" было напечатано стихотворение: Служа науке, он терпел лишения. Был рок его тревожен и суров, Он злой судьбою избран был мишенью Скорей ударов, нежели даров.
Ответы (1)
Из 100 ребят, отправляющихся в детский оздоровительный лагерь, кататься на сноуборде умеют 30 ребят, на скейтборде - 28, на роликах - 42.
Ответы (1)
Дано N. Найти произведение четных чисел этого числа. Решить с помощью паскаля. Ребят, у меня вышла такая программа: Program Pr1; var n, p, m:integer; begin write ('n=') ; readln (n) ; m:=n; p:=1;
Ответы (1)
Здраствуйте) Прошу помочь! Мне нужно решить задачу, расписав её для паскаля, прошу очень подробно! Вот сама задача - Дан массив из N элементов. Написать программу, уменьшающую все элементы массива на единицу.
Ответы (1)