Задать вопрос
21 октября, 07:22

Написать программу, которая решает линейное уравнение (уравнение вида ax+b=0)

+3
Ответы (1)
  1. 21 октября, 08:10
    0
    Program n1;

    var a, b: real;

    begin

    readln (a, b) ;

    write ('x=',-b/a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая решает линейное уравнение (уравнение вида ax+b=0) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Для изготовления различных изделий А и В используется три виде сырья. На производство единицы изделия А его требуется затратить первого вида - 8 кг, второго вида - 7 кг, третьего вида - 4 кг.
Ответы (1)
Ребят, будте добры написать программу на паскале. Условие: надо написать программу, которая решает квадратное уравнение. (используя goto)
Ответы (1)
1) Требовалось написать программу, 1) Требовалось написать программу, которая определяет, можно ли построить треугольник из отрезков с длинами х, у, z. Программа должна выводить соответствующее текстовое сообщение.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)