Задать вопрос
16 января, 05:43

Составьте программу, которая печатает true, если точка с координатами

+5
Ответы (1)
  1. 16 января, 08:11
    0
    Var x, y: real; ║

    begin - Write ('Введите через пробел координаты точки (x, y) : ') ; Readln (x, y) ; Writeln ((y > = 0) and (y < = x + 4) and (y < = 4 - x)) end.

    var x, y: real; ║

    begin - Write ('Введите через пробел координаты точки (x, y) : ') ; Readln (x, y) ; Writeln ((x > = 0) and (y > = x - 6) and (sqr (x) + sqr (y) < = 36)) end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая печатает true, если точка с координатами ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Выберите логическое выражение, принимающее значение True a) (True and True) and (False or False) b) Not (True and Not False) or False c) (True or False) or Not (True and True) d) Not (True or False) and True
Ответы (1)
1. Вычислите логические выражения: not true and not false not true or not false not (true or false) not (true and false) 2. Напишите условие нахождения точки a в первом квадранте системы координат, считая ее координаты заданными X переменными x, y.
Ответы (1)
Написать программу, которая печатает True или False в зависимости от того, выполняются или нет заданные условия: - квадрат заданного трехзначного числа равен кубу суммы цифр этого числа;
Ответы (1)
Два игрока играют в игру. На координатной плоскости стоит фишка. Игроки ходят поочереди. В начале игры фишка находится в точке с координатами (4,2).
Ответы (1)
Дана точка В с координатами x, y. Определить, в какой четверти координатной плоскости лежит данная точка В. Точка с координатами (-5; 5) очень строчно надо помогите соч за 3 четверть
Ответы (1)