Задать вопрос
19 февраля, 06:57

Дана предложение напечатайте все символы до запятой

+3
Ответы (1)
  1. 19 февраля, 07:02
    0
    Var s: string;

    n: integer;

    begin

    write ('предложение: ') ; readln (s) ;

    n:=pos (',', s) ;

    if n>0 then writeln (copy (s, 1, n-1))

    else writeln (s) ;

    end.

    предложение: декабрь, январь, февраль - зима.

    декабрь
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дана предложение напечатайте все символы до запятой ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дана строка. Удвоить каждый символ строки, выбрать из нее символы кратные 4 и напечатать её наоборот. Поясняю, символы кратные 4-ем, это значит каждый 4-ый символ строки. "выбрать из нее символы кратные 4 и напечатать их (т. е.
Ответы (1)
Составить программу и блок-схему для задачи: введите числа A B N если оба числа > N, то напечатайте слово "больше" если < N то слово "меньше", иначе напечатайте N "в промежутке между А и В"
Ответы (1)
1) дана строка S определить и напечатать сколько символов * 2) дана строка S вместо каждого символа * записать символы 0 Напечатать полученную строку 3) дана строка S получить и напечатать строку Т образуемую путем прочтения строки S начиная с ее
Ответы (1)
Пробел ... 1) ставится перед запятой, двоеточием; 2) не ставится перед запятой, двоеточием; 3) ставится перед запятой, двоеточием и за запятой, двоеточием
Ответы (1)
Дана строка-предложение. Зашифровать ее, поместив вначале все символы, расположенные на четных позициях строки, а затем, в обратном порядке, все символы, расположенные на нечетных позициях.
Ответы (1)