Задать вопрос
23 мая, 11:29

Написать программу на турбо паскале на вычисление произведения чисел a и b

+5
Ответы (1)
  1. 23 мая, 15:01
    0
    Program Turbo;

    uses Crt;

    var

    a, b, r:real;

    begin

    Write ('Введите a и b через пробел: ') ;

    Readln (a, b) ;

    r:=a*b;

    Writeln ('Произведение равно ', r) ;

    ReadKey

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу на турбо паскале на вычисление произведения чисел a и b ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Что является составляющими языка? а) Синтаксис; б) Семантика; в) Грамматика; г) Морфология. 2. Средой Что есть визуального программирования? а) Турбо Паскаль; б) Турбо в Excel; в) Турбо Дельфи; г) базовые. 3.
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Написать программу в турбо паскале дано целое число N и набор из N целых чисел Найти количество элементов содеражащихся между первым и последним максимальным элементом Если в наборе имеется единственный максимальный элемент, то вывести на экран 0
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Написать в Турбо Паскале программу: Задано 3-х значное число X. Найти разность между этим числом и числом, записанным теми же цифрами, но в другом порядке. (Видимо в обратном порядке?)
Ответы (1)