Задать вопрос
26 февраля, 15:13

Написать в Турбо Паскале программу: Задано 3-х значное число X. Найти разность между этим числом и числом, записанным теми же цифрами, но в другом порядке. (Видимо в обратном порядке?)

+4
Ответы (1)
  1. 26 февраля, 15:45
    0
    var x, x1:integer;

    s:string;

    Begin

    read (x) ;

    s:=str (x) ;

    x1:=int (s[3]+s[2]+s[1]) ;

    writeln (x-x1) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать в Турбо Паскале программу: Задано 3-х значное число X. Найти разность между этим числом и числом, записанным теми же цифрами, но в ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Что является составляющими языка? а) Синтаксис; б) Семантика; в) Грамматика; г) Морфология. 2. Средой Что есть визуального программирования? а) Турбо Паскаль; б) Турбо в Excel; в) Турбо Дельфи; г) базовые. 3.
Ответы (1)
Написать программу на паскале. Дано двузначное число. Получить число, записанное теми же цифрами в обратном порядке.
Ответы (1)
Задано четырехзначное натуральное число X. Получить из него число, записанное теми же цифрами, но в обратном порядке, а так же сумму исходного и полученного числа.
Ответы (1)
На паскале нужно решить задачи 1. Задано трехзначное число. Составьте программу, с помощью которой определите произведение кубов цифр этого числа. 2. Задано трехзначное число.
Ответы (1)
Написать программу в турбо паскале дано целое число N и набор из N целых чисел Найти количество элементов содеражащихся между первым и последним максимальным элементом Если в наборе имеется единственный максимальный элемент, то вывести на экран 0
Ответы (1)