Задать вопрос
18 ноября, 02:21

Написать программу, которая вводит с клавиатуры 5 вещественных чисел и вычисляет их среднее арифметическое.

На паскале (через for to do)

+4
Ответы (1)
  1. 18 ноября, 03:09
    0
    Текст программы + результат тестирования

    var a, b, c: real;

    i : integer;

    begin

    b:=0;

    for i:=1 to 5 do

    begin

    write ('Введите число: ') ;

    read (a) ; b:=b+a;

    end;

    c: = b/i;

    writeln ('Среднее арифметическое значение чисел: ', c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая вводит с клавиатуры 5 вещественных чисел и вычисляет их среднее арифметическое. На паскале (через for to do) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая вводит два вещественных числа, a и b (a < b), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a, b). Входные данные Входная строка содержит два вещественных числа a и b, разделённых пробелом.
Ответы (1)
Программа в Паскале. Напишите программу, которая вводит два вещественных числа, x и y, и вычисляет значение x y. Входные данные Входная строка содержит два вещественных числа, разделённых пробелом.
Ответы (1)
В питоне Напишите программу, которая вводит два вещественных числа, a и b (a < b), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a, b).
Ответы (1)
С++ Так что бы программа просила в вести значение на русском 1. Напишите программу, которая вычисляет сумму целых чисел от а до 500 (значение a вводится с клавиатуры). 2. Найти среднее арифметическое всех целых чисел от 1 до 1000. 3.
Ответы (1)
1. Составить программу, которая вычисляет сумму и среднее арифметическое чисел вводимых с клавиатуры, пока не будет введено число 0. 2.
Ответы (1)