Задать вопрос
16 августа, 01:43

Ввести массив из 10 положительных чисел. Программа должна посчитать количество чисел, которые делятся на 2 или на 3.

Написать программу PascalABC.

+3
Ответы (1)
  1. 16 августа, 04:21
    0
    Var a : array [1 ... 10] of integer;

    begin

    for var i:=1 to 10 do

    read (a[i]) ;

    var s:=a. Where (t-> ((t mod 2=0) or (t mod 3=0))) ;

    Writeln ('Кол-во: ', s. Count)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Ввести массив из 10 положительных чисел. Программа должна посчитать количество чисел, которые делятся на 2 или на 3. Написать программу ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести массив из 10 положительных чисел. Программа должна посчитать сумму чисел кратных 5. Написать программу PascalABC.
Ответы (1)
В Python С клавиатуры вводится натуральное число. Программа должна вывести следующее за ним четное число. Например, если ввести 7, то программа должна вывести 8, а если ввести 8, то программа должна вывести 10.
Ответы (1)
Нужно написать программу на PascalABC Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, оканчивающихся на 4. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)