Задать вопрос
31 мая, 21:07

Ввести массив из 10 положительных чисел. Программа должна посчитать сумму чисел кратных 5.

Написать программу PascalABC.

+5
Ответы (1)
  1. 1 июня, 00:22
    0
    Var a : array [1 ... 10] of integer;

    begin

    for var i:=1 to 10 do read (a[i]) ;

    var s:=a. Where (t-> (t mod 5 = 0)) ;

    Writeln ('Cумма: ', s. Sum)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Ввести массив из 10 положительных чисел. Программа должна посчитать сумму чисел кратных 5. Написать программу PascalABC. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести массив из 10 положительных чисел. Программа должна посчитать количество чисел, которые делятся на 2 или на 3. Написать программу PascalABC.
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
В Python С клавиатуры вводится натуральное число. Программа должна вывести следующее за ним четное число. Например, если ввести 7, то программа должна вывести 8, а если ввести 8, то программа должна вывести 10.
Ответы (1)
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)