Задать вопрос
5 ноября, 03:42

Посчитать количество шестёвок в массиве f (19)

+3
Ответы (1)
  1. 5 ноября, 03:51
    0
    Var f:array [1 ... 19] of real;

    i, k:integer;

    begin

    k:=0;

    for i:=1 to 19 do begin

    Write ('f[', i,']=') ;

    readln (f[i]) ;

    if f[i]=6 then k:=k+1;

    end;

    Writeln ('Количество шестерок: ', k) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Посчитать количество шестёвок в массиве f (19) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
2. В массиве Z[1 ... N] определить сумму нечетных чисел от последнего нулевого значения до Z[N] и среднее арифметическое четных чисел, находящихся в массиве до последнего нуля. Если нулей в массиве нет, то рассортировать все числа по убыванию.
Ответы (1)
Составить программу на языке Паскаль: 1) Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2) В массиве М из 10 целых чисел найти количество элементов равных 3.
Ответы (1)
1. В массиве чисел с1, с2, ..., с 60 найти количество нулей стоящих на местах, кратных 4 т. е. среди чисел с4, с8, ..., с60. 2. В массиве чисел с1, с2, ..., с40 найти количество чисел, попавших в интервал [а, в]
Ответы (1)
Дан массив, состоящий из целых чисел. Известно, что числа упорядочены по неубыванию (то есть каждый следующий элемент не меньше предыдущего). Напишите программу, которая определит количество различных чисел в этом массиве.
Ответы (1)
Найдите ошибки заполните пустые места var a: ... [1 ... 100] of integer; N: integer; / / Количество элементов в массиве i: real; begin ... ('Введите количество элементов в массиве: ') ; readln (N) ; write ('Введите элементы массива: ') ; ...
Ответы (1)