Задать вопрос
26 октября, 11:31

Написать на С++. Дано двузначное число. Получить число, образованное при перестановке цифр заданного числа.

+3
Ответы (1)
  1. 26 октября, 12:08
    0
    Int a=0; int b=0; cout<<"введите число до 9 включительно"<
    Вроде правильно
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать на С++. Дано двузначное число. Получить число, образованное при перестановке цифр заданного числа. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано 4-значное число. Найти: 1) число, полученное при прочтении его цифр справа налево; 2) число, образованное перестановкой двух первых и двух последних цифр заданного числа;
Ответы (1)
Дано четырехзначное число. Написать программу, которая находит число, образованное при перестановке первой и второй, третьей и четвертой цифр заданного числа.
Ответы (1)
1. Дано двузначное число. Определить: a. какая из его цифр больше, первая или вторая; b. одинаковы ли его цифры. 2. Дано двухзначное число. Определить, равен ли квадрат этого числа учетверённой сумме кубов его цифр.
Ответы (1)
Дано четырёхзначное число. Получить число, образуемое при перестановке двух первых и двух последних цифр заданного числа. Например, из числа 4567 получить 6745. Мне нужна программа в Pascal!
Ответы (1)
Дано двузначное число. Получить число, образованное при перестановки цифр заданного числа
Ответы (1)