Задать вопрос
22 марта, 23:02

Составить программу на паскале для вычисления произведения A и B, чтобы она не могла пользоваться командой умножения, a и b натуральные числа

+1
Ответы (1)
  1. 22 марта, 23:41
    0
    var

    a, b, sum, index: word;

    begin

    sum : = 0;

    read (a, b) ;

    for index : = 1 to b do sum + = a;

    write (sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу на паскале для вычисления произведения A и B, чтобы она не могла пользоваться командой умножения, a и b натуральные ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
1) Составьте программу вычисления произведения S=1*2+3*4+5*6 + ... + 101*102 (в паскале) 2) составьте программу вычисления суммы S=0.5+1.5+2.5 + ... + 98.5+99.5
Ответы (1)
Дана программа которая ищет сумму однозначных чисел, с командой While исправьте её на программу с командой For Program dj; Var x, y:integer; begin y:=0; x:=1; while x
Ответы (1)