Задать вопрос
19 декабря, 21:04

Составте программу в паскале нахождения максимального из чисел a, b, c, d.

Ввод должен быть с клавиатуры

+3
Ответы (1)
  1. 20 декабря, 00:23
    0
    Var

    a, b, c, d, n : integer;

    begin

    write ('введите первое число ') ;

    readln (a) ;

    write ('введите второе число ') ;

    readln (b) ;

    write ('введите третье число ') ;

    readln (c) ;

    write ('введите четвёртое число ') ;

    readln (d) ;

    n:=a;

    if b>n then n:=b;

    if c>n then n:=c;

    if d>n then n:=d;

    writeln ('Большее из чисел равно ', n) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составте программу в паскале нахождения максимального из чисел a, b, c, d. Ввод должен быть с клавиатуры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
написать программу нахождения максимального числа, где должны быть: 1. ввод 10 чисел с клавиатуры 2. их перебор с нахождением максимального элемента 3. вывод значения максимального элемента в текстовый файл (программа должна его создать)
Ответы (1)
Напишите программу, в которой осуществляется ввод целых чисел (ввод осуществляется до тех пор, пока не будет введён ноль) и определение максимального (наибольшего) из введёных чисел. Используйте оператор repeat. Решить в паскале.
Ответы (1)
Задана матрица (двумерный массив) A размером N x М, состоящая из действительных элементов. Числа M и N вводятся с клавиатуры. Для задания исходной матрицы предусмотреть ввод с клавиатуры или ввод с помощью датчика случайных чисел.
Ответы (1)
написать программу на Паскале: "найти номер первого максимального элемента во вводимой с клавиатуры последовательности чисел. Условие окончания ввода - ввод числа 0."
Ответы (1)
Напишите программу, в которой осуществляется ввод целых чисел (ввод осуществляется пока не будет введен ноль) и определение максимального (наибольшего) из введенных чисел. используйте оператор repeat.
Ответы (1)