Задать вопрос
27 октября, 13:47

Помогите! Напишите программу в Паскаль, которая на отрезке от 10 до b находит сумму всех нечетных чисел, кратных трем. (10

+4
Ответы (1)
  1. 27 октября, 13:53
    0
    Program pr1;

    var i, b:integer; a, s:real;

    begin

    readln (b) ;

    for i:=1 to b-9 do

    begin

    readln (a) ;

    if (a mod 3 = 0) and (a mod 2 0) then

    s:=s+a;

    end;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите! Напишите программу в Паскаль, которая на отрезке от 10 до b находит сумму всех нечетных чисел, кратных трем. (10 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
На языке программирования Паскаль напишите программу, которая: 1) В последовательности чисел находит количество чисел, кратных 3. 2) В последовательности чисел находит максимальное четное число, оканчивающееся на 4.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1. составить программу вывода на экран всех трехзначных чисел, кратных 9. (паскаль, тремя способами) 2. Составить программу вычисления суммы всех трехзначных чисел, кратных 17. (паскаль, тремя способами)
Ответы (1)