Задать вопрос
9 декабря, 13:36

Составить программу в Паскале

Вклад в банке пролежал N лет. Процентная ставка составляет 10% в год с ежегодной капитализацией. Насколько % увеличится вклад?

+1
Ответы (1)
  1. 9 декабря, 15:50
    0
    Вроде бы но я не силен в банках.

    program n_1;

    var

    a, X, e, f:real; N, b:integer;

    begin

    Writeln ('ВВедите количество лет') ;

    read (N) ;

    Writeln ('ВВедите сумму которую положите') ;

    read (b) ;

    X:=1+0.1;

    a:=b*exp (ln (X) * N) ;

    e:=b/100;

    f:=a/e;

    writeln (f,' ','процентов') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу в Паскале Вклад в банке пролежал N лет. Процентная ставка составляет 10% в год с ежегодной капитализацией. Насколько % ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программа выполняется в паскале! Составьте программу для решения следующей задачи: Процентная ставка по вкладу - 15% годовых. Первоначальный вклад составил А рублей. Через сколько лет он станет больше В рублей? Значения А и В вводятся с клавиатуры.
Ответы (1)
Составить программу (Turbo Pascal) вычисления величины дохода по вкладу. Процентная ставка (в процентах годовых) и время хранения (в днях) задаются во время работы программы. Ниже представлен рекомендуемый вид диалога во время работы программы.
Ответы (2)
Pascal. Банковский вклад равен 2500 руб. Процентная ставка 19 процентов годовых. Через сколько лет банковский вклад станет 5000 рублей. Требуется помощь, Учитель темы не объясняет
Ответы (1)
Помогите решить задачу. Когда на улице ночь, охранник дома или в банке. Когда охранник в банке, деньги в сейфе, а бандиты спят. Если сейчас ночь, деньги на столе, а охранник не в банке, тогда бандиты в банке.
Ответы (1)
Составьте программу, которая определяет, через сколько лет сумма S, положенная в банк под процент P с годовой капитализацией, увеличится в 5 раз.
Ответы (1)