Задать вопрос
22 сентября, 04:19

Составьте программу, которая определяет, через сколько лет сумма S, положенная в банк под процент P с годовой капитализацией, увеличится в 5 раз.

+4
Ответы (1)
  1. 22 сентября, 07:16
    0
    Var year: Integer; s, s1, p: Real;

    Begin

    write ('Сумма: ') ; readln (s) ;

    write ('Процент: ') ; readln (p) ;

    s1 : = s; year : = 0;

    while s * 5 > s1 do

    begin

    s1 : = s1 + s1 * p / 100;

    year : = year + 1;

    end;

    write (year) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая определяет, через сколько лет сумма S, положенная в банк под процент P с годовой капитализацией, увеличится в ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Банк начисляет 2% годовых. Составьте программу определения, какой станет сумма вклада S, положенная в банк на N лет. Значения S и N вводятся с клавиатуры.
Ответы (1)
1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом. 2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом. 8 класс.
Ответы (1)
Сберегательный банк начислил 30% годовых. Какой станет сумма m положенная в банк на n лет?
Ответы (1)
Составить программу в Паскале Вклад в банке пролежал N лет. Процентная ставка составляет 10% в год с ежегодной капитализацией. Насколько % увеличится вклад?
Ответы (1)
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)