Задать вопрос
19 февраля, 12:39

Pascal abc

Значения функции f (x) = 0,348+cox (x/4) определены при x=X0 (hx) xn Определить, сколько значений функции f (x) при заданных x расположены ниже прямой y=0,555.

+5
Ответы (1)
  1. 19 февраля, 15:17
    0
    Var a, b, h, f, x:real;

    begin

    write ('Введите a, b, h') ;

    readln (a, b, h) ;

    x:=a;

    writeln ('x':8,'F (x) ':10) ;

    while x<=b do

    begin

    f:=1/2*sin (x/4) + 1;

    writeln (x:8, f:10:3) ;

    x:=x+h;

    end

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal abc Значения функции f (x) = 0,348+cox (x/4) определены при x=X0 (hx) xn Определить, сколько значений функции f (x) при заданных x ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Составить схему алгоритма и программу для вычисления значений функций Y и F для заданных значений переменной x и постоянных a и b. Значения переменной x>=0. Вывести на экран значения F, Y для соответствующих значений x.
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)