Задать вопрос
21 июля, 16:19

Определить кратно ли заданное число 3 если нет вывести остаток

+3
Ответы (1)
  1. 21 июля, 19:30
    0
    Var

    a, b:integer;

    begin

    readln (a) ;

    if a mod 3 = 0 then

    begin

    writeln (a,' кратно 3') ;

    end

    else

    begin

    writeln (a mod 3) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить кратно ли заданное число 3 если нет вывести остаток ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Задача на Паскале. Дано число, если оно кратно 3 (трем) - увеличить его на 5, если кратно 2 (двум) - увеличить в 4 раза, если не кратно - увеличить на 1. * Использовать функцию "остаток от деления равен нулю".
Ответы (1)
Помогите, прошу! Программирование на языке Pascal, используя Case Ввести число (от 1 до 4) если число = 1 то вывести окружность, если - 2, то вывести квадрат, если - 3, вывести ромб, если - 4, вывести параллелограмм.
Ответы (1)
Ввести стоимость покупки в магазине, если стоимость меньше тысячи, то вывести "скидки нет", если стоимость от 1000 до 5000, то вывести "скидка 5%", если стоимость свыше 5000, то вывести "скидка 10%". Вывести сумму со скидкой.
Ответы (1)
Составить программу в Паскаль: Дано трехзначное число определить делится ли оно на 3. Если да - вывести результат деления, если нет вывести фразу - "число не кратно 3".
Ответы (2)