Задать вопрос
1 марта, 06:54

Дано трёхзначное число, цифру слева зачеркнули и переставили её в конец, вывести получившееся число. (С++)

+2
Ответы (1)
  1. 1 марта, 07:55
    0
    int number = 256;

    cout << number % 100 << number / 100 << endl;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано трёхзначное число, цифру слева зачеркнули и переставили её в конец, вывести получившееся число. (С++) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Паскаль. 1) Дано трехзначное число, нужно найти число, полученное при прочтении его цифр справа налево. 2) Дано трехзначное число. В нем зачеркнули последнюю справа цифру и приписали ее в начале. Найти полученное число. 3) Дано трехзначное число.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
В трехзначном числе x зачеркнули его последнюю цифру. когда в оставшимся двузначном числе переставили цифры, а затем приписали к ним слева последнюю цифру числа x, то получилось число n.
Ответы (1)
Помогите сделать задание в С++ В трехзначном числе x зачеркнули его последнюю цифру. Когда в оставшемся двузначном числе переставили цифры, а затем приписали к ним слева последнюю цифру числа x, то получилось число n.
Ответы (1)
Помогите, с помощью паскаля надо сделать следующее: Составить программу, решающую следующую задачу: дано трехзначное число. В нем зачеркнули первую цифру слева и приписали ее справа. Вывести полученное число.
Ответы (1)