Задать вопрос
22 мая, 10:09

Вычислить S=1/33+1/53+1/73 + ... + 1 / (2n+1) 3 в Паскале

+1
Ответы (1)
  1. 22 мая, 13:06
    0
    Var

    S, tmp: real;

    n, i: integer;

    begin

    write ('Введите n:') ;

    readln (n) ;

    for i : = 1 to n do

    begin

    tmp : = 1 / ((2 * i + 1) * 3) ;

    S : = S + tmp;

    end;

    writeln (S:8:10) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить S=1/33+1/53+1/73 + ... + 1 / (2n+1) 3 в Паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как выполнить данную операцию на паскале? вычислить (1 + (1 / (1^2))) * (1 + (1 / (2^2))) * (1 + (1 / (3^2))) ... * (1 + (1 / (n^2))) если кому легче то вот как оно же выглядит на паскале (1 + (1 / (1*1))) * (1 + (1 / (2*2))) * (1 + (1 / (3*3))) ...
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
1) как можно описать в паскале массив в котором будут хранится значения численности населения Москвы к концу каждого года 20 века. 2) Вы приобрели котенка. Каждый вечер вы определяете его вес с помощью весов.
Ответы (1)
Тема массив на паскале. Вы приобрели котёнка. Каждый вечер вы определяете его вес с помощью весов. Как можно описать на Паскале массив, в котором будут храниться значения веса котёнка в течение одного месяца (например, мая) ?
Ответы (1)