Задать вопрос
5 февраля, 02:29

Напишите программу, находящую сумму 2 чисел, переданных в качестве входных данных. (На любом языке)

Входные данные:

На стандартный ввод передаются два целых числа a, b (0≤a, b≤9) a, b (0≤a, b≤9)

Выходные данные:

Передайте на стандартный вывод одно число - сумму введенных чисел.

Sample Input 1:

4 0

Sample Output 1:

4

Sample Input 2:

6 1

Sample Output 2:

7

+4
Ответы (1)
  1. 5 февраля, 04:10
    0
    Var x, y:int64;

    begin

    read (x, y) ;

    write (x+y)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, находящую сумму 2 чисел, переданных в качестве входных данных. (На любом языке) Входные данные: На стандартный ввод ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, находящую сумму 2 чисел, переданных в качестве входных данных. Входные данные: На стандартный ввод передаются два целых числа a, b (0≤a, b≤9) a, b (0≤a, b≤9) Выходные данные: Передайте на стандартный вывод одно число - сумму
Ответы (1)
Напишите программу, находящую сумму 4 чисел, переданных в качестве входных данных. Входные данные: На стандартный ввод передаются четыре целых числа a, b, c, da, b, c, d (0≤a, b, c, d≤90≤a, b, c, d≤9), записанных по два в каждой строке.
Ответы (1)
Нужно определить что в введеном числе 24 часовой формат или 12 часовой формат и составить код в с++ Задача такое: №1 Input (стандартный ввод) Output (вывод) 11:00 24-часовый формат 23:00 №2 Input (стандартный ввод) Output (вывод) 09:20 12-часовый
Ответы (1)
Напишите программу, которая считывает целые числа с консоли по одному числу в строке. Для каждого введённого числа проверить: если число меньше 10, то пропускаем это число; если число больше 100, то прекращаем считывать числа;
Ответы (1)
Дан массив из 15 целых чисел. Найти произведение элементов массива, кратных 3. Элементы массива, значения которых = 0, не считать кратные 3.
Ответы (1)